CVE-2026-10769
CVE-2026-10769 · Commerce Core - Moderately critical - Cross site scripting - SA-CONTRIB-2026-041
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Commerce Core allows Stored XSS. This issue affects Commerce Core versions: from 3.3.0 to 3.3.6.
CVSS 5.4 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
commerce core
- Versions
- ≥ 3.3.0, < 3.3.6: Affected (semver)
Update to 3.3.6
drupal/commerce Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: ≥ 3.3.0, < 3.3.6
Update to 3.3.6