CVE-2026-107867
CVE-2026-107867 · WordPress JetProductTables plugin <= 1.2.4 - Cross Site Scripting (XSS) vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Crocoblock JetProductTables jet-product-tables allows Reflected XSS.This issue affects JetProductTables: from n/a through 1.2.4.
CVSS 7.1 · High · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
jetproducttables
- Versions
- ≥ 0, ≤ 1.2.4: Affected; ≥ 1.2.4.1: Not affected (custom)
Update to 1.2.4.1