CVE-2026-107870
CVE-2026-107870 · WordPress JetEngine plugin <= 3.8.16 - Cross Site Scripting (XSS) vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Crocoblock JetEngine jet-engine allows DOM-Based XSS.This issue affects JetEngine: from n/a through 3.8.16.
CVSS 7.1 · High · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
jetengine
- Versions
- ≥ 0, ≤ 3.8.16: Affected; ≥ 3.8.16.1: Not affected (custom)
Update to 3.8.16.1