CVE-2026-108823
CVE-2026-108823 · Apache Kylin: Potential unauthenticated job metadata replacement
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Exposure of Sensitive Information to an Unauthorized Actor during job manipulation in Apache Kylin. The impact is minor unless job services are exposed to public network, which is uncommon. This issue affects Apache Kylin: from 4.0.0 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.
EPSS 0.2%
- Published
- Updated
Affected products and versions
apache kylin
- Versions
- ≥ 4.0.0, ≤ 5.0.4: Affected (semver)
No fix published