CVE-2026-109893
CVE-2026-109893 · WordPress Presto Player plugin <= 4.5.3 - Cross Site Scripting (XSS) vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Brainstorm Force Presto Player presto-player allows Stored XSS.This issue affects Presto Player: from n/a through 4.5.3.
CVSS 6.5 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
presto player
- Versions
- ≥ 0, ≤ 4.5.3: Affected; ≥ 4.5.4: Not affected (custom)
Update to 4.5.4