p PatchFirst

CVE-2026-109894

CVE-2026-109894 · WordPress Booktics plugin <= 1.0.29 - SQL Injection vulnerability

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Arraytics Booktics booktics allows SQL Injection.This issue affects Booktics: from n/a through 1.0.29.

CVSS 9.3 · Critical · EPSS 0.2% · Fix available

Published
Updated

Affected products and versions

  • booktics

    Versions
    • ≥ 0, ≤ 1.0.29: Affected; ≥ 1.0.30: Not affected (custom)

    Update to 1.0.30

Original sources

Check your server →