p PatchFirst

CVE-2026-109895

CVE-2026-109895 · WordPress Booktics plugin <= 1.0.29 - Cross Site Scripting (XSS) vulnerability

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Arraytics Booktics booktics allows DOM-Based XSS.This issue affects Booktics: from n/a through 1.0.29.

CVSS 7.1 · High · EPSS 0.2% · Fix available

Published
Updated

Affected products and versions

  • booktics

    Versions
    • ≥ 0, ≤ 1.0.29: Affected; ≥ 1.0.30: Not affected (custom)

    Update to 1.0.30

Original sources

Check your server →