CVE-2026-109927
CVE-2026-109927 · CM HIPAA Forms < 3.3.2 - hipaa_forms+ Privilege Escalation via cm_hipaa_update_user_role
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The HIPAA Forms WordPress plugin before 3.3.2 does not perform a capability check when handling a request that rebuilds its own custom user role, allowing a user who already holds that role to grant it administrator-level capabilities and escalate their privileges.
CVSS 7.2 · High · EPSS 0.4% · Fix available
- Published
- Updated
Affected products and versions
hipaa forms
- Versions
- ≥ 0, < 3.3.2: Affected (semver)
Update to 3.3.2