CVE-2026-110881
CVE-2026-110881 · WordPress SureDash plugin <= 1.12.3 - Cross Site Scripting (XSS) vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Brainstorm Force SureDash suredash allows Stored XSS.This issue affects SureDash: from n/a through 1.12.3.
CVSS 6.5 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
suredash
- Versions
- ≥ 0, ≤ 1.12.3: Affected; ≥ 1.12.4: Not affected (custom)
Update to 1.12.4