CVE-2026-110904
CVE-2026-110904
This page contains facts from public vulnerability sources. Check the original advisory before updating.
ApostropheCMS before 4.33.0 allows authentication bypass for REST API page reading, as demonstrated by a /api/v1/@apostrophecms/page?all=1 call.
CVSS 5.3 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Stack: node
Affected products and versions
apostrophecms
- Versions
- ≥ 0, < 4.33.0: Affected (semver)
Update to 4.33.0
apostrophe npm
- Affected ranges
- SEMVER: < 4.33.0
Update to 4.33.0