CVE-2026-111041
CVE-2026-111041 · AI Engine < 3.7.9 - Editor+ Arbitrary Post Modification via update_media_metadata and approve_media
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The AI Engine WordPress plugin before 3.7.9 does not verify that the user performing certain AI media management actions owns or is otherwise allowed to edit the targeted object, allowing users with the Editor role or above to modify, or change the type of, arbitrary posts on the site, including content they are not permitted to edit.
CVSS 4.9 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
ai engine
- Versions
- ≥ 0, < 3.7.9: Affected (semver)
Update to 3.7.9