CVE-2026-111402
CVE-2026-111402 · WordPress Newsletters plugin <= 4.18.1 - SQL Injection vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Tribulant Software Newsletters newsletters-lite allows SQL Injection.This issue affects Newsletters: from n/a through 4.18.1.
CVSS 9.3 · Critical · EPSS 0.3% · Fix available
- Published
- Updated
Affected products and versions
newsletters
- Versions
- ≥ 0, ≤ 4.18.1: Affected; ≥ 4.18.2: Not affected (custom)
Update to 4.18.2