p PatchFirst

CVE-2026-111411

CVE-2026-111411 · WordPress FunnelKit Automations plugin <= 3.8.5.2 - SQL Injection vulnerability

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Aman FunnelKit Automations wp-marketing-automations allows Blind SQL Injection.This issue affects FunnelKit Automations: from n/a through 3.8.5.2.

CVSS 9.3 · Critical · EPSS 0.3% · Fix available

Published
Updated

Affected products and versions

  • funnelkit automations

    Versions
    • ≥ 0, ≤ 3.8.5.2: Affected; ≥ 3.8.6: Not affected (custom)

    Update to 3.8.6

Original sources

Check your server →