CVE-2026-111739
CVE-2026-111739 · Two Factor Authentication < 1.17.0 and All-In-One Security (AIOS) < 5.5.0 - Subscriber+ 2FA Bypass via 'creds_user_id' Parameter
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The Two Factor Authentication WordPress plugin before 1.17.0, All-In-One Security (AIOS) WordPress plugin before 5.5.0 do not bind the account whose two-factor code is verified to the account being authenticated, allowing an attacker who knows a victim's password and holds their own two-factor-enabled account to satisfy the victim's second-factor check with their own code and obtain the victim's session.
CVSS 7.5 · High · EPSS 0.3% · Fix available
- Published
- Updated
Affected products and versions
two factor authentication
- Versions
- ≥ 0, < 1.17.0: Affected (semver)
Update to 1.17.0
all-in-one security (aios)
- Versions
- ≥ 0, < 5.5.0: Affected (semver)
Update to 5.5.0