CVE-2026-111828
CVE-2026-111828 · WordPress Classified Listing plugin <= 6.1.5 - Direct static code injection vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Validation of Specified Quantity in Input vulnerability in Mamunur Rashid Classified Listing classified-listing allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Classified Listing: from n/a through 6.1.5.
CVSS 4.3 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
classified listing
- Versions
- ≥ 0, ≤ 6.1.5: Affected; ≥ 6.2.0: Not affected (custom)
Update to 6.2.0