p PatchFirst

CVE-2026-111829

CVE-2026-111829 · WordPress WP Mailster plugin <= 1.9.1.0 - Local File Inclusion vulnerability

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in WP Mailster WP Mailster wp-mailster allows PHP Local File Inclusion.This issue affects WP Mailster: from n/a through 1.9.1.0.

CVSS 6.5 · Medium · EPSS 0.3% · Fix available

Published
Updated

Affected products and versions

  • wp mailster

    Versions
    • ≥ 0, ≤ 1.9.1.0: Affected; ≥ 1.9.2.0: Not affected (custom)

    Update to 1.9.2.0

Original sources

Check your server →