CVE-2026-111830
CVE-2026-111830 · WordPress WP Mailster plugin <= 1.9.1.0 - Cross Site Scripting (XSS) vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Mailster WP Mailster wp-mailster allows Stored XSS.This issue affects WP Mailster: from n/a through 1.9.1.0.
CVSS 7.1 · High · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
wp mailster
- Versions
- ≥ 0, ≤ 1.9.1.0: Affected; ≥ 1.9.2.0: Not affected (custom)
Update to 1.9.2.0