CVE-2026-111831
CVE-2026-111831 · WordPress FluentForm plugin <= 6.2.15 - Broken Access Control vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Missing Authorization vulnerability in WP ManageNinja LLC FluentForm fluentform allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects FluentForm: from n/a through 6.2.15.
CVSS 5.3 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
fluentform
- Versions
- ≥ 0, ≤ 6.2.15: Affected; ≥ 6.2.16: Not affected (custom)
Update to 6.2.16