p PatchFirst

CVE-2026-111832

CVE-2026-111832 · WordPress WP Mailster plugin <= 1.9.1.0 - Arbitrary File Upload vulnerability

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Unrestricted Upload of File with Dangerous Type vulnerability in WP Mailster WP Mailster wp-mailster allows Upload a Web Shell to a Web Server.This issue affects WP Mailster: from n/a through 1.9.1.0.

CVSS 10.0 · Critical · EPSS 0.4% · Fix available

Published
Updated

Affected products and versions

  • wp mailster

    Versions
    • ≥ 0, ≤ 1.9.1.0: Affected; ≥ 1.9.2.0: Not affected (custom)

    Update to 1.9.2.0

Original sources

Check your server →