p PatchFirst

CVE-2026-111833

CVE-2026-111833 · WordPress weForms plugin <= 1.6.28 - Arbitrary File Deletion vulnerability

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Bold Grid weForms weforms allows Path Traversal.This issue affects weForms: from n/a through 1.6.28.

CVSS 7.5 · High · EPSS 0.5% · Fix available

Published
Updated

Affected products and versions

  • weforms

    Versions
    • ≥ 0, ≤ 1.6.28: Affected; ≥ 1.6.29: Not affected (custom)

    Update to 1.6.29

Original sources

Check your server →