CVE-2026-111835
CVE-2026-111835 · WordPress BjornTech Swish for WooCommerce plugin <= 3.7.8 - Broken Access Control vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Missing Authorization vulnerability in bjorntech BjornTech Swish for WooCommerce woo-swish-e-commerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects BjornTech Swish for WooCommerce: from n/a through 3.7.8.
CVSS 6.5 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
bjorntech swish for woocommerce
- Versions
- ≥ 0, ≤ 3.7.8: Affected; ≥ 3.7.9: Not affected (custom)
Update to 3.7.9