CVE-2026-111836
CVE-2026-111836 · WordPress FluentCommunity plugin <= 2.11.0 - Broken Access Control vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Missing Authorization vulnerability in WP ManageNinja LLC FluentCommunity fluent-community allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects FluentCommunity: from n/a through 2.11.0.
CVSS 4.3 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
fluentcommunity
- Versions
- ≥ 0, ≤ 2.11.0: Affected; ≥ 2.12.0: Not affected (custom)
Update to 2.12.0