p PatchFirst

CVE-2026-111837

CVE-2026-111837 · WordPress Contest Gallery plugin <= 34.0.1 - Cross Site Scripting (XSS) vulnerability

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Wasiliy Strecker Contest Gallery contest-gallery allows Stored XSS.This issue affects Contest Gallery: from n/a through 34.0.1.

CVSS 6.5 · Medium · EPSS 0.2% · Fix available

Published
Updated

Affected products and versions

  • contest gallery

    Versions
    • ≥ 0, ≤ 34.0.1: Affected; ≥ 34.0.2: Not affected (custom)

    Update to 34.0.2

Original sources

Check your server →