CVE-2026-111843
CVE-2026-111843 · WordPress Rootblox plugin <= 1.0.7 - Cross Site Scripting (XSS) vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in CozyThemes Rootblox rootblox allows Stored XSS.This issue affects Rootblox: from n/a through 1.0.7.
CVSS 6.5 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
rootblox
- Versions
- ≥ 0, ≤ 1.0.7: Affected; ≥ 1.0.8: Not affected (custom)
Update to 1.0.8