CVE-2026-111847
CVE-2026-111847 · WordPress MarketKing plugin <= 2.1.72 - Broken Access Control vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Missing Authorization vulnerability in Kings Plugins MarketKing marketking-multivendor-marketplace-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects MarketKing: from n/a through 2.1.72.
CVSS 5.4 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
marketking
- Versions
- ≥ 0, ≤ 2.1.72: Affected; ≥ 2.1.80: Not affected (custom)
Update to 2.1.80