CVE-2026-111848
CVE-2026-111848 · WordPress Geo Mashup plugin <= 1.13.22 - Cross Site Scripting (XSS) vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Dylan Kuhn Geo Mashup geo-mashup allows Reflected XSS.This issue affects Geo Mashup: from n/a through 1.13.22.
CVSS 7.1 · High · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
geo mashup
- Versions
- ≥ 0, ≤ 1.13.22: Affected; ≥ 1.13.23: Not affected (custom)
Update to 1.13.23