CVE-2026-111851
CVE-2026-111851 · WordPress Royal Elementor Addons plugin <= 1.7.1068 - Arbitrary Code Execution vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Use of Externally-Controlled Input to Select Classes or Code ('Unsafe Reflection') vulnerability in WProyal Royal Elementor Addons royal-elementor-addons allows Code Injection.This issue affects Royal Elementor Addons: from n/a through 1.7.1068.
CVSS 7.6 · High · EPSS 0.3% · Fix available
- Published
- Updated
Affected products and versions
royal elementor addons
- Versions
- ≥ 0, ≤ 1.7.1068: Affected; ≥ 1.7.1069: Not affected (custom)
Update to 1.7.1069