p PatchFirst

CVE-2026-111885

CVE-2026-111885 · phpMyFAQ 4.2.0-alpha before 4.2.0-beta Missing Authorization via deleteGroup API

This page contains facts from public vulnerability sources. Check the original advisory before updating.

phpMyFAQ from 4.2.0-alpha before 4.2.0-beta contains a missing authorization vulnerability in GroupController::deleteGroup() that omits privilege-level checks on target groups. Authenticated non-SuperAdmin administrators holding GROUP_DELETE can send a crafted groupId to /admin/api/group/delete to permanently destroy higher-privileged groups and strip members' inherited rights.

CVSS 7.0 · High · EPSS 0.3% · Fix available

Published
Updated

Affected products and versions

  • phpmyfaq

    Versions
    • ≥ 4.2.0-alpha, < 4.2.0-beta: Affected (semver)
    • 4.2.0-beta: Not affected (semver)

    Update to 4.2.0-beta

Original sources

Check your server →