CVE-2026-111893
CVE-2026-111893 · phpMyFAQ 4.2.0-alpha before 4.2.0-beta Privilege Escalation via Group Category Restrictions API
This page contains facts from public vulnerability sources. Check the original advisory before updating.
phpMyFAQ 4.2.0-alpha before 4.2.0-beta contains a privilege escalation vulnerability in GroupController::saveCategoryRestrictions() that lets delegated administrators assign categories outside their own scope. Category-restricted administrators can POST to /admin/api/group/category-restrictions with out-of-scope or empty categoryIds to grant groups unrestricted category access.
CVSS 8.5 · High · EPSS 0.4% · Fix available
- Published
- Updated
Affected products and versions
phpmyfaq
- Versions
- ≥ 4.2.0-alpha, < 4.2.0-beta: Affected (semver)
- 4.2.0-beta: Not affected (semver)
Update to 4.2.0-beta