CVE-2026-112312
CVE-2026-112312 · WordPress ACF Extended plugin <= 0.9.2.7 - Broken Access Control vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Missing Authorization vulnerability in ACF Extended ACF Extended acf-extended allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects ACF Extended: from n/a through 0.9.2.7.
CVSS 7.5 · High · EPSS 0.3% · Fix available
- Published
- Updated
Affected products and versions
acf extended
- Versions
- ≥ 0, ≤ 0.9.2.7: Affected; ≥ 0.9.2.8: Not affected (custom)
Update to 0.9.2.8