p PatchFirst

CVE-2026-112829

CVE-2026-112829 · WordPress Booktics plugin <= 1.0.30 - Broken Access Control vulnerability

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Missing Authorization vulnerability in Arraytics Booktics booktics allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Booktics: from n/a through 1.0.30.

CVSS 5.3 · Medium · EPSS 0.3% · Fix available

Published
Updated

Affected products and versions

  • booktics

    Versions
    • ≥ 0, ≤ 1.0.30: Affected; ≥ 1.0.31: Not affected (custom)

    Update to 1.0.31

Original sources

Check your server →