CVE-2026-112835
CVE-2026-112835 · WordPress VikRentCar plugin <= 1.4.8 - Cross Site Scripting (XSS) vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in e4jvikwp VikRentCar vikrentcar allows Reflected XSS.This issue affects VikRentCar: from n/a through 1.4.8.
CVSS 7.1 · High · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
vikrentcar
- Versions
- ≥ 0, ≤ 1.4.8: Affected; ≥ 1.4.9: Not affected (custom)
Update to 1.4.9