CVE-2026-112836
CVE-2026-112836 · WordPress VikRentCar plugin <= 1.4.8 - Cross Site Request Forgery (CSRF) vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-Site Request Forgery (CSRF) vulnerability in e4jvikwp VikRentCar vikrentcar allows Cross Site Request Forgery.This issue affects VikRentCar: from n/a through 1.4.8.
CVSS 8.8 · High · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
vikrentcar
- Versions
- ≥ 0, ≤ 1.4.8: Affected; ≥ 1.4.9: Not affected (custom)
Update to 1.4.9