CVE-2026-112837
CVE-2026-112837 · WordPress GamiPress plugin <= 8.0.7 - SQL Injection vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Ruben Garcia GamiPress gamipress allows Blind SQL Injection.This issue affects GamiPress: from n/a through 8.0.7.
CVSS 8.5 · High · EPSS 0.3% · Fix available
- Published
- Updated
Affected products and versions
gamipress
- Versions
- ≥ 0, ≤ 8.0.7: Affected; ≥ 8.0.8: Not affected (custom)
Update to 8.0.8