p PatchFirst

CVE-2026-112844

CVE-2026-112844 · WordPress WP Event Solution plugin <= 4.1.26 - Cross Site Scripting (XSS) vulnerability

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Arraytics WP Event Solution wp-event-solution allows Stored XSS.This issue affects WP Event Solution: from n/a through 4.1.26.

CVSS 7.1 · High · EPSS 0.2% · Fix available

Published
Updated

Affected products and versions

  • wp event solution

    Versions
    • ≥ 0, ≤ 4.1.26: Affected; ≥ 4.1.27: Not affected (custom)

    Update to 4.1.27

Original sources

Check your server →