CVE-2026-112867
CVE-2026-112867 · WordPress H5P plugin <= 1.17.9 - Cross Site Scripting (XSS) vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in H5P H5P h5p allows Stored XSS.This issue affects H5P: from n/a through 1.17.9.
CVSS 6.5 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
h5p
- Versions
- ≥ 0, ≤ 1.17.9: Affected; ≥ 1.17.10: Not affected (custom)
Update to 1.17.10