CVE-2026-112869
CVE-2026-112869 · WordPress We’re Open! plugin <= 2.6 - Cross Site Scripting (XSS) vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Noah Hearle We’re Open! opening-hours allows Reflected XSS.This issue affects We’re Open!: from n/a through 2.6.
CVSS 7.1 · High · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
we’re open!
- Versions
- ≥ 0, ≤ 2.6: Affected; ≥ 2.7: Not affected (custom)
Update to 2.7