CVE-2026-113409
CVE-2026-113409
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The Ortto plugin for WordPress before 1.0.25 did not escape stored settings on its admin settings page, leading to stored cross-site scripting. A threat actor able to modify the plugin's configuration could execute arbitrary JavaScript in an administrator's session when they visited the impacted page.
CVSS 4.8 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
ortto
- Versions
- ≥ 0, < 1.0.25: Affected (semver)
Update to 1.0.25