CVE-2026-113493
CVE-2026-113493 · GeoDirectory < 2.8.194 - Contributor+ Stored XSS via gd_map Shortcode width Attribute
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The GeoDirectory WordPress plugin before 2.8.194 does not sanitise and escape some of its map shortcode attributes before outputting them within a style attribute, allowing users with the Contributor role and above to perform Stored Cross-Site Scripting attacks that execute in the context of any user viewing the affected content.
CVSS 6.8 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Affected products and versions
geodirectory
- Versions
- ≥ 0, < 2.8.194: Affected (semver)
Update to 2.8.194