CVE-2026-113673
CVE-2026-113673 · GeoDirectory < 2.8.194 - Admin+ RCE via DB Text Export
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The GeoDirectory WordPress plugin before 2.8.194 does not properly escape administrator-defined text before writing it into a generated PHP file in its own folder, allowing high privilege users such as a subsite administrator on a multisite network, who cannot otherwise run code, to achieve Remote Code Execution that any unauthenticated visitor can trigger.
CVSS 7.2 · High · EPSS 0.6% · Fix available
- Published
- Updated
Affected products and versions
geodirectory
- Versions
- ≥ 0, < 2.8.194: Affected (semver)
Update to 2.8.194