CVE-2026-114178
CVE-2026-114178 · WordPress W3 Total Cache plugin <= 2.10.7 - Cross Site Scripting (XSS) vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Bold Grid W3 Total Cache w3-total-cache allows Stored XSS.This issue affects W3 Total Cache: from n/a through 2.10.7.
CVSS 7.1 · High · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
w3 total cache
- Versions
- ≥ 0, ≤ 2.10.7: Affected; ≥ 2.11.0: Not affected (custom)
Update to 2.11.0