CVE-2026-114179
CVE-2026-114179 · WordPress BP Better Messages plugin <= 3.1.3 - Cross Site Scripting (XSS) vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in wordplus BP Better Messages bp-better-messages allows DOM-Based XSS.This issue affects BP Better Messages: from n/a through 3.1.3.
CVSS 7.1 · High · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
bp better messages
- Versions
- ≥ 0, ≤ 3.1.3: Affected; ≥ 3.1.4: Not affected (custom)
Update to 3.1.4