CVE-2026-114190
CVE-2026-114190 · WordPress LiteSpeed Cache plugin <= 7.9 - Sensitive Data Exposure vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Insertion of Sensitive Information Into Sent Data vulnerability in Hai Zheng / Lite Speed Cache LiteSpeed Cache litespeed-cache allows Retrieve Embedded Sensitive Data.This issue affects LiteSpeed Cache: from n/a through 7.9.
CVSS 5.9 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Affected products and versions
litespeed cache
- Versions
- ≥ 0, ≤ 7.9: Affected; ≥ 7.9.1: Not affected (custom)
Update to 7.9.1