CVE-2026-114191
CVE-2026-114191 · WordPress UPI QR Code Payment Gateway for WooCommerce plugin <= 1.6.3 - Broken Access Control vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Missing Authorization vulnerability in Knit Pay UPI QR Code Payment Gateway for WooCommerce upi-qr-code-payment-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects UPI QR Code Payment Gateway for WooCommerce: from n/a through 1.6.3.
CVSS 7.5 · High · EPSS 0.3% · Fix available
- Published
- Updated
Affected products and versions
upi qr code payment gateway for woocommerce
- Versions
- ≥ 0, ≤ 1.6.3: Affected; ≥ 1.7.0: Not affected (custom)
Update to 1.7.0