p PatchFirst

CVE-2026-114192

CVE-2026-114192 · WordPress WpEvently plugin <= 5.7.8 - Broken Access Control vulnerability

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Missing Authorization vulnerability in Magepeople inc. WpEvently mage-eventpress allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WpEvently: from n/a through 5.7.8.

CVSS 6.5 · Medium · EPSS 0.2% · Fix available

Published
Updated

Affected products and versions

  • wpevently

    Versions
    • ≥ 0, ≤ 5.7.8: Affected; ≥ 5.7.9: Not affected (custom)

    Update to 5.7.9

Original sources

Check your server →