CVE-2026-114193
CVE-2026-114193 · WordPress GEO my WordPress plugin <= 4.5.5.5 - Broken Access Control vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Missing Authorization vulnerability in Eyal Fitoussi GEO my WordPress geo-my-wp allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects GEO my WordPress: from n/a through 4.5.5.5.
CVSS 7.5 · High · EPSS 0.3% · Fix available
- Published
- Updated
Affected products and versions
geo my wordpress
- Versions
- ≥ 0, ≤ 4.5.5.5: Affected; ≥ 4.5.5.7: Not affected (custom)
Update to 4.5.5.7