p PatchFirst

CVE-2026-114194

CVE-2026-114194 · WordPress Ad Inserter plugin <= 2.8.18 - Cross Site Scripting (XSS) vulnerability

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Igor Funa Ad Inserter ad-inserter allows Reflected XSS.This issue affects Ad Inserter: from n/a through 2.8.18.

CVSS 6.5 · Medium · EPSS 0.2% · Fix available

Published
Updated

Affected products and versions

  • ad inserter

    Versions
    • ≥ 0, ≤ 2.8.18: Affected; ≥ 2.8.19: Not affected (custom)

    Update to 2.8.19

Original sources

Check your server →