p PatchFirst

CVE-2026-114196

CVE-2026-114196 · WordPress Paytium plugin <= 5.0.5 - PHP Object Injection vulnerability

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Deserialization of Untrusted Data vulnerability in paytiumsupport Paytium paytium allows Object Injection.This issue affects Paytium: from n/a through 5.0.5.

CVSS 9.8 · Critical · EPSS 0.4% · Fix available

Published
Updated

Affected products and versions

  • paytium

    Versions
    • ≥ 0, ≤ 5.0.5: Affected; ≥ 5.0.6: Not affected (custom)

    Update to 5.0.6

Original sources

Check your server →