CVE-2026-114429
CVE-2026-114429 · WP VR 8.5.49 - 9.0.2 - Contributor+ Stored XSS via Hotspot Content
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The WPVR WordPress plugin before 9.0.3 does not properly sanitise and escape some of its tour hotspot content before storing it and outputting it on the front end, which could allow users with the Contributor role and above to perform Stored Cross-Site Scripting attacks that execute in the browser of any user viewing the affected tour.
CVSS 6.8 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Affected products and versions
wpvr
- Versions
- ≥ 8.5.49, < 9.0.3: Affected (semver)
Update to 9.0.3