p PatchFirst

CVE-2026-114633

CVE-2026-114633 · WWBN AVideo before 29.4.0 Incorrect Authorization via confirmDeleteUser.json.php

This page contains facts from public vulnerability sources. Check the original advisory before updating.

WWBN AVideo before 29.4.0 contains an incorrect authorization vulnerability that allows delegated Users Admin accounts to delete or modify administrator accounts. Attackers can submit requests to confirmDeleteUser.json.php or userAddNew.json.php targeting administrators to delete their videos and accounts, or change and demote them.

CVSS 7.0 · High · EPSS 0.3% · Fix available

Published
Updated

Affected products and versions

  • avideo

    Versions
    • ≥ 0, < 29.4.0: Affected (semver)
    • 29.4.0: Not affected (semver)

    Update to 29.4.0

Original sources

Check your server →